Problems


Investigating Problem topics under investigation Fixed Reported problems that have been fixed
EKM 4 not consumption not working [Problems] (10)
Live updates via api not working anymore [Fixed] (3)
Consumption seems to add to generation [Problems] (6)
PV output with Youless [Problems] (3)
SunnyWebbox with dual inverters - totals don't match [Problems] (2)
Favourite map showing random pins [Problems] (2)
OWM Temperatures not all present [Problems] (3)
Refresh feature in compare mode [Problems] (2)
Post Codes and Maps [Fixed] (3)
No energy generated from Powerwall [Problems] (6)
Fronius power consumption always 0w at might night [Fixed] (10)
New setup: FTP credentials bad (Webbox) [Fixed] (3)
Live View Showing Dips that Enphase Does Not Show [Problems] (3)
Not seeing data from Solar Edge [Problems] (1)
Error message “PVOutput.org update failed: no internet” [Problems] (1)
Connection to pvoutput 'refused' [Problems] (4)
GW2PVO - In live display "Energy Generated" starts at certain level and not 0 [Problems] (5)
Wrong date [Problems] (3)
Eagle push no longer working [Fixed] (3)
Problems with uploading live data (through form) [Fixed] (8)
Curl post on debian fail with error code 400 [Fixed] (3)
Crazy Jump in Energy 14, 15, 16 May [Fixed] (5)
ROI Calculator Bug [Fixed] (4)
Efficency ladder correction [Fixed] (9)
Consumption reading about double for last sliding hr [Fixed] (4)
Energy analysis bug [Fixed] (4)
Live report stopping updating to Web [Fixed] (3)
Mobile app graph anomalies [Fixed] (2)
Target graph [Fixed] (3)
Chart issues - no consumption or import [Problems] (3)