Zevercloud not uploading


#21

thanks!
I hope they give me the app secret and key within the next few days so I can fix this.


#22

Isn’t the ZeverCloud APP key/secret meant for a single APP implementation instead of a single Plant? As in PVOutput would need only one app key+secret to connect to Zevercloud and then everyone has to fill in their API key to connect to the right plant?

If we all need unique app key+secrets next to the API key, then they’ve in practice more or less made the API key longer no?


#23

The app keys are rated limited by zevercloud and will run into issues after a certain amount of users.


#24

Thankyou very much BB can confirm, works like a charm.

And thanks for the Zevercloud second option.


#25

how did you get your api secret and key?
I send an email to support but still no reply.


Zeversolar auto Updater
#26

I also emailed support when everything started going south and they were not aware of an issue so they emailed this address devon.dai@zeversolar.com who then alerted support.

I believe the address is based in China so not sure Holidays and all how long they have off.

Just keep emailing them they should come through.

Hope it helps .


#27

I’ve tried email and phone to service in Australia. No response.
The phone gets a recorded message that its a public holiday in Victoria today, which it’s not.
I’ll try emailing China.


#28

The Chinese email worked. All up and running again. Thanks for the quick response gentlemen.


Adding an Inverter Back into ZeverCloud
#29

Awesome,I’m glad that they came through.


#30

I am verry happy with the chineese email, here also up and running thanks to BB en zevelution


#31

EU customer service from Zeversolar also responded promptly for me. And thanks for the update to PVOutput, works like a charm again!


#32

Currently in the same boat. I’ve emailed Au and Chinese support, but haven’t heard back from either yet :frowning:

And, as an aside, I’ve noticed that my inverter is no longer connecting to Zevercloud …


#33

Guys,

Im also experiencing outage of Zevercloud since 17/4 ~12:00 hrs.
My inverter is no longer connected and is not uploading data to Zevercloud.
Also, PVOutput is not collecting data as a result.

Any solution to this?


#34

mine is down since this morning 10 am, no data since, cant see if it connects to zevercloud, im not at home


#35

Mine is connected to Zevercloud but its not reporting to PVOutput, its beed down in PVOutput since the 17th also.


#36

thanks that email worked i got my secret key added to my account


#37

Testing your details, zevercloud is responding with a success message but it is reporting -

{“code”:-1,“msg”:“Please reconfig your appname”}

Zevercloud support would need to assist with this.


#38

I just added my details in yesterday now that i got them and zevercloud is working fine uploading to pvoutput. Sadly not in 5 min blocks


#39

So what do i need to ask them to do?


#40

have you tried re-adding your api and keys? they may of changed? doesnt appear to be anything wrong with the service as mine are working.