Saved not showing a valid some days and recently


#1

My latest upload and a number of views are now displaying Saved as $0.00.

Is there something I’m doing wrong?


#2

It looks like you have not entered tariff for export correctly .
Right click on your system name “mr-russs solar 6.405kw” and scroll down to “Credit Rates” where you can enter the FIT you receive.
Might be an idea to also check the “debit rates” as well


#3

Thanks. I checked and it was set, I’ve also run recalculate. If I view each day, credits and debits are there. Just not saved.

I accidentally let my donation run out for a couple of days, 19-22nd April. I wonder is that is related. All the saved information was there in the history until the last few days.


#4

There is no TOU time period data for the plan tariff plan Tango Autumn which started on Apr 1st.

Edit Tariffs and load the plan, scroll to the bottom to add TOU time periods.

image

Click on “Save” button next to the plan name.

image

Plans Tango Spring and Tango Summer also have the same issue.


#5

Spring and Autumn are supposed to be all off peak. I can make them all peak, but ToU graphs are then not right. I assume this configuration of all off peak for parts of the year is not supported.

I can see Spring has the issue for the reason discussed. I can’t see how summer suffers from it.

Why in month view when the data was there all the way up to March has it disappeared? I’m guessing it is because my donation lapsed for a couple of day. But I don’t know how to fix it ovir such a long period.

Thanks for the info.


#6

Sorry, hold off on this for the moment - the saved figure relies on peak tariff data which you don’t have.


#7

The issue is related to missing TOU time periods on the plan, since it won’t load if there isn’t any TOU information and will attribute all usage as ‘Peak’ since Apr 1st.

image

Until support for all off-peak plans is supported, the plan may be updated with the below as a workaround -

image

Once the plan is updated with TOU, those days with Peak should be ‘Recalculated’.

  • Checkbox the days to recalculate.
  • Click ‘More’ under the graph to expand options.
  • Click ‘Recalculate’, select ‘Yes’

After recalculation these days should appear as ‘Off-peak’ under the TOU view.

image

The “Saved” information is now shown on monthly / daily data, using your off-peak tariff rate.


#8

The peak / off-peak issue has been fixed with the following change -

The 0:00 to 0:05 time period workaround above may be removed from the tariff plan. All usage is now assigned to off-peak.