Output Under Reporting (Fronius)


#1

Fronius 3-Phase Inverter Symo 7.0-3-M
Station ID 72410
https://www.pvoutput.org/list.jsp?id=81698&sid=72410

Consistently under reporting output by a significant amount e.g. 20 vs 35KWh

Strings as follows:

Interval 5 mins
SolarAPI v1 CurrentData - Inverter / Meter / Logdata - data
pvoutput.org:80
/service/r2/froniuspost.jsp?sid=72410&key=

I am also taking in data from my weather station but it doesn’t seem to be reporting correctly either with no ‘fine’ days, only ‘mostly cloudy’. Ideally I would be able to take in insollation from this also.

https://www.wunderground.com/dashboard/pws/ICANBE124


#2

Hi bitmonster,

Looking at your system the data for today’s date 15FEB2020, I can see that there are lots of gaps i.e. The data aren’t appearing at 5 minute intervals. Depending on where your inverter is located in relation to your modem / router and assuming that it is wirelessly connected it may not be a particularly strong signal; this may be an issue.

Also, in order to use the LOG PUSH facility, which I strongly recommend, your need to be a DONOR - https://www.pvoutput.org/help.html#donations

The LOG PUSH itself is done hourly and it will plug gaps left in the 5 minute pushes that fail. The METER push is used if you have installed an - optional - smart meter to record consumption in your home. Otherwise you only need the ‘Inverter’ push.

[EDIT] Take a look at Fronius Push - Dropping DAY_ENERGY too.[/EDIT]


#3

Oh right, I was holding off on being a donor until I was sure the site could work but that could help by the sounds of it - as it will plug or average out gaps?

It has a weak signal through a brick wall on the outside of the house but should be consistent. But I do notice the push service does have a no connection error occasionally even though I can connect to the inverter just fine.

Maybe I should just try being a donor for a while.


#4

Hi bitmonster,

For whatever reason I always seem to be able to ping my fronius but quite often a push will fail leaving gaps. I find that the LOG PUSH always succeeds and plugs the gaps.

If you were to connect your fronius to your modem / router via ethernet ( Cat 6 ) the problem would probably go away but a wired connection may not be particular practical and possibly dearer than the DONOR option.

G.


#5

well it sounds like the Donor option could work and I am happy to do that that but ironically I wanted to try the free option to see if it even worked before doing that. It’s not much so I’ll just look at that.


#6

Become a donor. One day I’ll run a cable when I wire up the house so it’s only a marginal extra cost. The signal is weak but I thought would be reliable.

So what do I do now? Does the data just automatically fix itself? Should I wipe all data before today to reset everything?

I am also not getting voltage data although the inverter definitely reports that. I guess I can’t get consumption data as I don’t have a Fronius Smart Meter installed (got Solar Analytics instead). Would be nice if Solar Analytics could provide an API back to PVOutput for consumption data though. And is there a way to just get the daily / live KWh production data straight from the inverter itself?


#7

Definitely - http://192.168.0.60/#/startpage

(replace the IP address for your local Fronius inverter IP address)

you can also get it to upload daily stats automagically to a local FTP server if you want to post-process files