Webbox ftp upload failure - resolved

For a few weeks now the upload from my Webbox to ftp.pvoutput.org i failing. I’m getting the following events in the Webbox log:

The following configuration has worked for years but now stopped working. I’ve tried to login manually using those credentials and that worked. I’m not sure whether the issue is on the Webbox end or PvOutput end. Is there a way to further diagnose this issue?

Things look fine on the PVOutput end, you can manually login and upload a file and it should be picked up.

Check that the webbox can still reach ‘ftp.pvoutput.org’ due to a firewall setting etc.

It appears that the issue was with the Webbox not connecting properly. It’s now been resolved and upload is working fine again.

Great, thanks for the update.

I get this error message about once a day on average from my Webbox.

An error occurred during FTP upload: Target computer does not respond

I just assumed the server was too busy at the time to make the connection.