Update Output Efficiency - Server Error


#1

Howdy,
I am trying to change the system size for a date range by using the Update Output Efficiency button (as per https://forum.pvoutput.org/t/fix-for-historical-efficiency-after-upgrade/226/2 ).
When I enter the new system size and click enter I receive an error: The server is not responding. Please try again later.
This has been occurring for a few hours now.
I am changing this historic data due to losing one of the strings on the inverter for 3 months. If there is a better way I’m all ears!
Thank you.


#2

Thanks for reporting this - should be resolved in the next few days.


#3

The issue has been fixed, please try updating again.


#4

Thanks for that @bankstownbloke
Unfortunately I’m still not having any luck.
I now receive the message

Warning
No outputs passed to update

Have tried both Chrome and Safari


#5

Could you try clearing your browser cache then reloading the page?


#6

No luck sorry.
Tried Safari and Chrome (cleared cache on both).
Even tried a different PC with Chrome and Edge.


#7

Sorry - give it another try.