SolarEdge system got chunky after I fiddled

So, I played around with ,y settings the other day; and now my graphs which used to be nice and smooth are all of a sudden very chunky.

Any idea which setting I messed up?

Hi coyotenz. Set Status Interval to 5 minutes.

Any possibility you accidentally switched from Ethernet/Wifi to Cellular upload? My graphs were chunky when I started on cellular because it has a lower update interval.

My Settings.

I looked at the data and the chunks. It used to always be 15 minutes; if I would scroll along the graph and it would have 15 minutes intervals… but the graph was smooth rather than chunky

The ‘chunkiness’ is the result of the calculating the SolarEdge 5-minute energy data to power.

It was ‘smooth’ previously when using the 15-minute energy data.

You can switch back to SolarEdge energy by enabling the energy option, but the data interval will be 15-minutes rather than 5-minutes.

image