Solaredge Ac Grid Voltage setup


#1

Since the AC input is extremely important in Australia which can stop the system to produce its vital the graph is programmed to record this value. Many of us are not producing the power due to bad quality AC input and bad configuration with the inverter. This is now a big issue in Australia across all states. Can someone advice us how and when the AC will be possible to be recorded please?


Help setting up voltage
#2

The SolarEdge download will take dcVoltage. An option to use acVoltage may be added in the future.


#3

I am looking at some other sides which are displaying the AC Voltage which is important for us to report on. Can you explain that please ?


#4

All solaredge sites using the Auto Uploader report DC.

To support AC requires an enhancement to the Auto Uploader.


#5

And how to optain that please


#6

We will update this thread once the functionality becomes available.


#7

Another +1 for Solaredge AC voltage. Really miss having this from my old system. I really need it too as my inverter is derating due to high AC voltage during the middle of the day, and I can’t easily log/tell.

Could the DC voltage maybe be moved to extended data for paying users?


#8

This would be a good feature, I am also having problems troubleshooting a high voltage power clipping and shutdowns.
The data is there in the API, I have been dumping it manually, but graphing it here would be nice.


#9

AC Voltage(s) can now be selected on the SolarEdge configuration -

Previously Enabled voltage configs have moved to the DC option shown below.

image


#10

Wow, nice, thanks so much @bankstownbloke

I’ve tried it out, but I can’t seem to get it to show the AC Voltage in the live data for my system.

EDIT: Now working! :grinning:

I have a single-phase system so set it to AC Phase 1.

I can see the AC voltage in the API output… eg.

<onePhaseInverterTelemetry>
  <date>2018-11-16 17:49:23</date>
  <totalActivePower>2347.69</totalActivePower>
  <dcVoltage>391.644</dcVoltage>
  <groundFaultResistance>11000.0</groundFaultResistance>
  <powerLimit>62.4097</powerLimit>
  <totalEnergy>744128.0</totalEnergy>
  <temperature>49.6805</temperature>
  <operationMode>0</operationMode>
  <L1Data>
    <acCurrent>9.553</acCurrent>
    <acVoltage>246.386</acVoltage>
    <acFrequency>50.0505</acFrequency>
    <apparentPower>2354.45</apparentPower>
    <activePower>2347.69</activePower>
    <reactivePower>178.335</reactivePower>
    <cosPhi>1.0</cosPhi>
  </L1Data>
</onePhaseInverterTelemetry>

#11

Was just going to post the same thing, been testing different settings over the last few days and got nothing reported to AC voltage.

I also have a single phase inverter if that helps.


#12

Mine is working now.


#13

Fixed for single phase. Thanks for the feedback.