Reports NOT Disabled


#1

Hi,

Some time ago I decided to generate a report, just to see what it looked like. Now despite ‘Report Interval’ being set to ‘Disabled’ I am receiving a report, via email, every week. Is there another place where I should disable the the reporting option?

Thanks


#2

The settings look correct. The reporting has been manually disabled for your system.


#3

Thanks. I thought that I was going made!