Problems with uploading live data (through form)


#1

Hello,

I realized that the data for the 9th and 10th of may has been uploaded with errors by my script, so I deleted them, “repaired” and tried to upload through the form (Upload live data) as I have been doing it few times before.

But today it did not work, although after clicking on “validate” everything was ok and I got the message that the data would be added within 2-3 minutes.

What is the reason?

This is the pv system: https://pvoutput.org/list.jsp?id=74219&sid=65831

Thank you


#2

I find it can take a few seconds to a few minutes to update. Is it still not updated?
Maybe try again.
Also i thought there was some sort of limit for how long you could back you could update live data


#3

I have donated, so the limit should have been prolonged… it is only 9 days back… and does not work:(


#4

Data for the 9th and 10th were loaded into a different system under your account -

https://pvoutput.org/list.jsp?id=74219&sid=66645

Check that system Beelitz has been selected on the loading page.


#5

Hello,

Thank you! Great you found out, this is my mistake, but I tried several times and could not find any problem… I simply went into „Beelitz“, then chose load live, - and didn’t check the right system:(

Is there any possibility to get and load the old data? Maybe a backup?
I don’t know if if will be able to recover it from my pc…

Thank you!


#6

You can download the data from 66645 and upload to the correct system.


#7

Thank you, bankstownbloke, but my question was if there is any backup of 66645 I could use to recover the data I deleted by loading false ones into 66645…


#8

Unfortunately no.