Peak/shoulder/off-peak not showing shaded in graphs


#1

from time to time i notice that PVO does not render the peak/shoulder/off peak shading on my graph. i wonder if it’s not also applying the right tariff, or if it’s just cosmetic.

is this a backend issue? it seems to happen in multiple browsers (firefox/safari). system ID is 42057.

thanks,

rob


#2

On which day is this not showing?


#3

pretty much every day since i noticed. i went back 5-6 days just now and the shading is not there on any of those days either.

rob


#4

Try clicking on the white space on the graph. This will toggle the shading on and off. The setting is sticky when logged in.


#5

wow, duh. i didn’t know about that. that solved the problem. i guess i would not have expected something like that to stick across sessions (i saw the same ‘problem’ on 2 different machines across 3 different browsers…)

thanks!

rob