Hide average power


#1

My inverter shows the power generated on the Live production screen only in 0.1 kWh intervals.
This means I often have increases of alternating 0.0 0.1 an 0.2 kWh.
That is fine for me but it also means the average power is wildly off.
Average power show ups jumping from 0 tot 1200 to 2400W and back.
It shows like a huge wave in the graphical representation and is completely useless as information.
Every time I look at the Live production screen I have to switch of the average power.
I would love to be able tot switch off the average power by default in the graphic as would anybody having an inverter that does has a stepped increase in power generated.


#2

Click Customise and select No Average Power


#3

@bankstownbloke
That is not a permanent solution.
Next time I have the same problem.


#4

The setting is remembered when logged in.


#5

The setting is not remembered.
I am always logged im when viewing this info.


#6

I have the hide ticked also but my average shows as well, I think when I open it pvoutput on a new browser, but some times its average for only part of the day.


#7

It looks like the auto graph refresh isn’t honouring the ‘no average power’ setting. You can test that by turning refresh off and then on again… the average line will reappear straight away, but if you then click on ‘live view’ it goes away again.