Fronius Push Service - Connection lost


#1

Hi!

Two days ago my Fronius Inverter (Fronius Smart Meter added) stopped pushing anything to PVouput all of a sudden. I did not change anything and it was running fine for years now.
When I look into my Fronius config everything is fine - still the inverter states : “Connection not possible”.

Does anybody have the same problem?
Is there anything I can do to make it work again?
My inverter is wired by cable - so Wifi is not the cause this time :wink:
I did check my System ID and API key several times (altough I did not change nothing and it did work for years)


#4

A restart of my whole powersystem (breakers) fixed it.


#5

Thanks for the feedback. Glad you fixed it.


#6

I’ve just set my system up today and I see the same message “Connection not possible”.

I have enabled the API and I’m sure I’ve used the correct sid and key. I am doing the Inverter push service only as I have two Tesla Powerwalls and the Tesla Gateway. I don’t have the Fronius Meter.

Is there a lag after enabling the API and generating a key before connections and live updating commences?


#7

No. It usually happens within a few minutes. Typo?


#8

There data there since 4:55PM local time…


#9

Yeah! I checked the API key and it looked correct, but there was a comment here saying trying with a laptop and do copy/paste. I did that and it worked immediately. Maybe I had entered the API key incorrectly manually…but I checked it many times and don’t think I did. But I can’t argue with success via copy / paste. :slight_smile: