Fronius Push - Inverter+Meter Daily Logdata


This is because auto=1 uses the first push to mark the starting total import/export meter value, it will be fine the next day.


Use the Live Loader and post a single power value for 15:55




Thanks for that info. I actually just added the daily log data push service you recommended and it moved the spike to the current reading :smiley:

Will give the edit you suggested a try.


Thanks bankstownbloke, worked a treat. Appreciate your help.

(Out of interests sake, should my profile on the forum show “Donators” as I have donated? Can’t find that info in the help document)


Possibly, we have to ignore the 00:05 auto push with 0W.


Log out of the forum and back in again to refresh the group status.


This has been fixed, the power value at 00:05 is no longer 0W for 24 July.


Thanks for the info in this thread, not that I have noticed the issue as discussed yet but I have only had my smart meter installed since Friday so still getting up to speed on all that PVOutput shows, regardless I’ve added the extra Logdata push.

Can I ask if you have to use the &auto=1 at the end of the Meter push as mine is set to &v6=Voltage_AC_Phase_1&v3=None and was setup by my installer.

Also if changing to the &auto=1 is it still advisable to do this just before start of new day?

I did it this morning around 2:20 am and noticed that while the Inverter settings page said it was sending the regular updates to PVOutput @ 5 mins for the inverter and meter and 1 hour for the logdata the site was’nt showing any updates to the live data section.

Although when I switched back to the &v6=Voltage_AC_Phase_1&v3=None setting I got updates but a lot of blank info as well as shown below. Any info appreciated


auto=1 is not required as the Log Data push will update with correct data for both inverter and meter each hour. This setting should be set at the end or start of the day.


Sorry I’m not sure I follow?

So should I leave the Meter Push string to &v6=Voltage_AC_Phase_1&v3=None or change it to the &auto=1 as per the advice in the help section on Fronius Push or have nothing at all other than my sid etc and let the hourly log data update it?


It should be left as-is, since this is not a net meter, auto=1 is not required -

  • v6=Voltage_AC_Phase_1&v3=None

The auto=1 setting is used to replace n=1, both these settings are used for net meters only.