Fronius Push - Connection Not Possible


#1

Hi,

Did a bit of searching around but couldn’t find a solution that worked for me. I recently got solar installed, 6.4kW with a 5kW Fronius Primo inverter.

I’ve tried setting up the Push service as per the help page, however every time I do all I get is “connection not possible”.

I feel like I’ve checked the URL and copy / pasted the correct info each time.
I’ve got it setup with my system ID and API key (tried generating a new one).
I’ve gone to the network diagnostics page and can ping pvoutput.org fine.
I’ve also tried restarting the inverter.

I am not sure what’s going on, maybe something simple I’m overlooking… any help would be appreciated.

Thanks

fron1


#2

all looks good.
do you have the api set to enabled?
whats your configuration link?

This is my configuration and it works fine… double check your sid and key
/service/r2/froniuspost.jsp?sid=*******&key=********&dayenergy=1

Does it log the data on solarweb?


#3

Thanks got it all sorted. Something stupid in the end but your post made me double check everything. Somehow the API got reset back to disabled - not sure how because I had to enable it in the first place to generate the API key.

Thanks for the help!