Fronius Primo 5.0-1


#1

Hi all, just had solar installed and trying to connect to the inverter via WiFi, phone and iPad have nearly full WiFi signal right next to the router but it is showing no bars at all and when I click connect nothing happpens. Short of running an Ethernet cable is there any way to resolve this? I have ordered a WiFi booster but I doubt it will help as the signal is excellent on other devices in the same spot.


#2

hi has your inverter data manager been set up to broadcast wifi ?do you have a ip address for your inverter like 192.168.15 *** if so you can down load and use this tool to find it on your home network Fronius datalogger finder,also the latest inverter software update for Australia boosts the wifi to about 400 f from only 100 feet so you may need to do that as well


#3

Fronius’s latest newsletter included this link - https://www.youtube.com/watch?v=ysv4skoMkL4 - which might be of help.

In the past I’ve tried to follow their written instructions, but they can be a little difficult to follow exactly especially on a first encounter when you’re not too familiar with IP addresses, etc. Their approach was a bit like giving you a pile of parts and a set of instructions, but never really explaining what you were building - you find out later once it’s working (or not working!). It helps to have a rough idea of what the finished product will do and the way it’s achieved.

Hopefully the new(?) video adds another way of understanding most of the process before attempting it.


#4

It is possible your inverter simply hasn’t had the wifi option turned on. If you can connect to it temporarily by ethernet cable, you should be able to access the menus, and turn on wifi and check what’s happening.
However, surely your installer could come back and do all that for you, if its a new install? Most offer some sort of after-installation sorting out of niggly remaining issues like this.


#5

Thanks for the replies everybody, I did a usb firmware update and it was able to get a connection to the WiFi.

Cheers