Fronius output - Stopped recording - Error 404


#1

Hello Forum users,
I tried to search but could not find any relevant topics. I have a new setup with Fronius Primo, integration with pvoutput was working great till 16/03 but stopped suddenly, no changes either in the network, my FW or connection settings.

No output on PvOutPut:

I have tried to generate and use the new key but no change.

Donation status: Active.


#2

please try restarting the inverter,we had a small power outage here the other day only 2 minutes, my inverter restarted fine by itself ,but the data stream said the same as yours, ,i shut down the inveter and restarted and all good since then, jim


#3

Just restarted the inverter. no change in PvOutPut. Still Error 404.


#4

The requests are not reaching PVOutput, so something on the router or Fronius logger not letting push data through the internet.

One way to test is replace pvoutput.org:80 with an endpoint created at https://requestbin.com, remove your details from the ‘Upload file name’, this should be successful and you can see the data being sent as well.


#5

That was helpful. No data was sent to requestbin at first, something led me to my adblocking feature on the router. Turned off Privoxy Adblocking proxy from my router and it started working again.

I see new data on pvoutput now. Not sure what changed in either privoxy or post data that privoxy thought worthy of blocking.

Thanks all, its working again.