Fronius firmware 3.10.1-7 available


#1

I notice that firmware 3.10.1-7 was released recently. Has anyone installed it? Does is solve the daily output problem?

thanks


#2

Yes, it solves the overnight error that required a modified Push script work-around, however it introduces another error that’s not so easy/cheap to fix, assuming you rely on the WLAN connection.

Fronius didn’t elaborate in the changelog on what they tweaked in the WLAN settings, so everyone updating has copped a WiFi power downgrade to 100mW in line with an Austrian wireless requirement. However, Australian specs allow 400mW, so if your inverter is currently WiFi connected and some distance away, it might not connect reliably any more, or at all, after the update.

If you use the LAN connection, then certainly do the update to get rid of the overnight error (or remove the script edit that hid the errors).


#3

Thanks for that, Looks like I wont be upgrading. (who’d have thought that we’d need to be running cat6 to our meter box these days?)


#4

You’re probably not missing anything by not updating since most revisions seem to be minor tweaks to accommodate regional rules that rarely involve Australia. If they’d kept that last revision regional (Austria only), then (overnight error fix excepted) we’d all be better off here.


#5

i see that 3-10.2-1 is now available,as i did not install 13.10.1-7, i am wondering if its safe to install this one thanks


#6

It’s been running OK for me since I installed it 2 nights ago. I run a LAN now, so I’m not sure it’s remedied that issue, although the changelog say it has.


#7

thanks for that i have now installed it seems to be ok, i have cat 6 and LAN on my system,my change log only tells me what it is in German, even thought the rest of the site is in English,thanks Wilburight for your help jim.


#8

Scroll down halfway for English.

http://www3.fronius.com/datalogger_web/dmc/updates/3.10.2-1//changelog.txt


#9

Just letting everyone know, for this firmware to give you back better WIFI your inverter needs to be set to country code “AU”

Correcting the country setup (from the default 50Hz) worked for me – wifi is back to normal strength. Use access code 73887 to set the country.


#10

does anyone know what voltage cutoffs are for the international 50HZ and AU setting?

i swear i saw a chart with all information for each country setting but buggered if i can find it now


#11

Hi B man you seem to be asking the same thing on different threads on this forum, please have a read of this as on the
well it is not a thing as all inverters in australia have to be to austrailan regs
Why monitor voltage? post thanks


#12

i was actually asking what cut offs etc are set up for the international 50hz vs the australian setting to see if one was higher than the other.