Error in Data Settings - Number formatting

I have choosen comma as decimal mark, and period as Thousand Separator.
When pressing “Your outputs” most is correct:
12/06/18 13,200kWh 2,933kWh/kW 10,413kWh 6,730kWh 3,943kWh $6.25 $0.00 $6.25▲ $0.00 6,470kWh▲
prices is not correct 6.25 instead of 6,25.

All other pages are all wrong:
12/06/18 20:35 13.200kWh 2.933kWh/kW 100W 0W 0.000kW/kW 13.9C - 6.730kWh 415W

Some data may not have been reloaded since making the change. Do the renderingings of these numbers change when you close and restart webpage?


If I make a change in Data settings, it is immediately changed on Magnolievej 4.500kW
13/06/18 1,600kWh 0,356kWh/kW 1,494kWh 1,706kWh 1,600kWh $0.90 $0.00 $0.90▲ $0.00 0,106kWh▼

But all other pages are wrong Magnolievej 4.500kW
13/06/18 09:10 1.899kWh 0.422kWh/kW 944W 2,388W 0.531kW/kW - - 1.706kWh -

The setting would have not been applied to all pages.

Please provide the pages which the setting is not applied by priority (highest to lowest)

It is easier to tell the pages that are correct…
The price i still wrong on that page. is partially correct.
13/06/18 13:00 13.100kWh 2.911kWh/kW 3,782W 3,600W 0.800kW/kW - - 1.706kWh 224W

Do you need more info?
Don’t you expirence the same error, when changing the data settings?
Best regards

The setting just hasn’t been applied to the price and the live page, this will be changed over time.

It is almost ALL pages, it hasn’t been applied to then.
Try it yourself.

Is it a new feature, or is it an old error?

We are aware that the format setting is not implemented on all pages. It will be done in the future. Thanks for your patience.

Ok, great.
Thanks for your reply. I will wait. Besides, it is not the biggest problem in the world.

Have a great day.

Any update on this feature? The settings does not seem to apply on the intraday.jsp table. Decimal mark stays a period and thousand separator a comma?

None so far, but it is in the ideas queue for implementation.

The numeric display is kind off backwards for European users and confusing that the system settings do not apply. Thank you for looking into it. :+1:

The number formatting has now been implemented for the live intraday page.

1 Like

The Power column is 1 digit too small, is that related?

edit Feb 6 : sorry it is not fixed : if I set the Thousand separator to ‘space’, it wraps.
All other thousand separators do not cause the wrapping of the line.
As far as I am concerned, I would prefer a thousand separator of ‘None’ since we don’t use thousand separators here.

This should be fixed now, please reload the page.

Thank you kindly, it is fixed now! :+1: