Enphase reporting issues


#1

My system (https://www.pvoutput.org/intraday.jsp?id=59102&sid=53192) has had issues since the enphase outage on Nov 28. Several times during the day there is no generation showing on pvoutout, by myenlighten is showing generation. Has anyone else seen this issue?


#2

Enphase Enlighten is reporting the 0W data, see powr:0 and enwh:0 lines below for 12-Dec.

The issue is possibly related to the recent delays in Enlighten data processing. This issue should be reported to Enphase support.

{"end_at":1544388300,"devices_reporting":18,"powr":1181,"enwh":98},
{"end_at":1544388600,"devices_reporting":18,"powr":1181,"enwh":98},
{"end_at":1544388900,"devices_reporting":18,"powr":997,"enwh":83},
{"end_at":1544389200,"devices_reporting":0,"powr":0,"enwh":0},
{"end_at":1544389500,"devices_reporting":0,"powr":0,"enwh":0},
{"end_at":1544389800,"devices_reporting":0,"powr":0,"enwh":0},
{"end_at":1544390100,"devices_reporting":0,"powr":0,"enwh":0},
{"end_at":1544390400,"devices_reporting":0,"powr":0,"enwh":0},
{"end_at":1544390700,"devices_reporting":18,"powr":199,"enwh":17},
{"end_at":1544391000,"devices_reporting":18,"powr":1397,"enwh":116},
{"end_at":1544391300,"devices_reporting":18,"powr":1397,"enwh":116},
{"end_at":1544391600,"devices_reporting":18,"powr":1203,"enwh":100},
{"end_at":1544391900,"devices_reporting":0,"powr":0,"enwh":0},
{"end_at":1544392200,"devices_reporting":0,"powr":0,"enwh":0},
{"end_at":1544392500,"devices_reporting":0,"powr":0,"enwh":0},
{"end_at":1544392800,"devices_reporting":0,"powr":0,"enwh":0},
{"end_at":1544393100,"devices_reporting":0,"powr":0,"enwh":0},
{"end_at":1544393400,"devices_reporting":18,"powr":190,"enwh":16},
{"end_at":1544393700,"devices_reporting":18,"powr":1543,"enwh":129},
{"end_at":1544394000,"devices_reporting":18,"powr":1543,"enwh":129}

#3

I am not seeing any production today (again) either :frowning:


#4

I have seen this problem on and off since early November. It is very frustrating!

Although I have no proof, I wouldn’t be surprised if Enphase is load shedding their cloud compute that processes the realtime API and App Client interface.

Hopefully this is not indicative of a budgetary or profitability issue with Enphase, and is more of a capacity planning issue.

Having said that the business model of a once off payment at installation for ongoing access to services like this is risky. I would not be surprised if enphase introduces a subscription model at some time in the near future.