ENPHASE: Not reporting to PVOutput


#21

Whatever happened to my site yesterday, Enphase seems to have backfilled the data and pushed (had it pulled) it all to pvoutput correctly.


#22

Enphase has live data, PVOUTPUT does not for today 1/31/19 for my system. Still showing LIVE as default for 1/30 yesterday. https://pvoutput.org/intraday.jsp?id=7551&sid=6078
Though producing very little it did register yesterday on enphase and pvoutput but today is not in PVOUTPUT post snow storm meaning panels are covered but low production.


#23

Noticed issues in that PVO stopped retrieving data around 14:30 AEST (31/01/2019). MyEnlighten shows data up till 19:45 (31/01/2019) although I did notice a delay perhaps around 14:30 for 30 minutes worth of data. Additionally the first 15 minutes from 00:00-00:15 is missing from MyEnlighten. MyEnlighten is showing data from 01/02/2019.


#24

Same here, no data for generation or consumption from MyEnlighten.


#25

As of 14:45 NY est, still no data for 1/31/19 date today but it is feeding from my home to enphase site.


#26

In PVOutput TEAMS, “Enphase inverters” normally shows live data for ~375 installations. Today it dropped to 141, and most of those are reporting just consumption… zero production. Probably the Enphase API is not responding???

And it looks like this started about 18 hours ago when most of the Australian enphase sites went dark on PVOutput around noon their time.


#27

If I query the Enphase API directly, I am able to obtain data from Enphase. This may be a PVOutput issue as it seems that the Enphase API is still working.

Edit - I used the “Stats” API call to test. (http://api.enphaseenergy.com/api/v2/systems/SystemID/stats?user_id=UserID)


#28

In the past, someone has suggested going into PVOutput “Settings”, re-authorize the Enphase API in Enphase and then scroll to the bottom of PVOutput “Settings” and click “Save”. Although that has restored the PVOutput / Enphase link for me in the past, it hasn’t worked for me today.

I am seeing my data in Enphase Enlighten but not in PVOutput. I hope I don’t loose the data…it’s a perfect sinewave for me today…something that only occurs on my system once or twice a year!


#29

Dropped data appears to be in PVO but not in MyEnlighten, although MyEnlighten is recording current data as is PVO.


#30

The data is appearing now.

This looks like a similar issue experienced before where Enphase reports empty data during the day and releases it at the end of the day.


#31

If you haven’t Googled “Enphase” you might want to. Comments here may be revealing to owners of their systems: https://www.glassdoor.com/Reviews/Enphase-Energy-Reviews-E370454.htm Scroll down the the negative reviews. There’s a lot of “stuff” going on there.