Energomonitor data not loading


#1

I have (had) 2 CurrentCost transmitters uploading data through a gateway to Energomonitor and passed on to PVoutput. The 3-phase transmitter for consumption died in February during a holiday, so I did not attend to it for a while. Meanwhile the solar transmitter kept working fine - to Energomonitor and then on to PVoutput.
On March 18 I swapped transmitters to establish a hardware failure - now the “consumed power” took place to the generated power in the uploads - as expected.
Since March 21 all uploads from Energomonitor to PVoutput stopped for no apparent reason.
2 days ago (March 26) the faulty transmitter was replaced with a new one. The Energomonitor site went back to recording 3-phase consumption and solar generation as it should, but there is still no upload to PVoutput. How can I get this re-established?


#2

Generally, the Auto Uploader will stop trying to download from the source after 24 hours of consecutive errors.

To re-enabled edit the PVOutput system and Save


#3

Sorry B, tried this, but it’s still not working


#4

The generation stream name S1 Solar Generation is used but this is missing from from energo setup.

It has been replaced by Solar - Circuit 2.

Enter this in the Stream Out setting.

image

The energo dashboard should show what streams have been setup and their names.


#5

Back in business! I thoroughly overlooked the significance of an empty textbox, especially since the renaming of the stream occurred on another system.
Thanks for your ongoing support!