Checkbox and Edit links hidden by default

When viewing your own system the checkboxes and edit links are now hidden to save space.

Clicking on any of the rows will show all checkboxes and check the row selected.


When all checkboxes are unchecked, they will become hidden again.



This feature is no longer enabled by default.

To re-enable go to account Settings and enable the Hide Checkboxes setting.



I not working for me.

I like the change.

I thought something had gone wrong. It took a few tries before I checked here. Perhaps a short email to members advising of the change would have been useful to save confusion.

In any case thanks for the change.


Ah that explains what’s happened- yes I agree with the comment that a short email to users would have helped

I’m confused. I upload production automatically but I’m still not at the point to upload consumption. So I have to edit the previous day to update consumption numbers.

I still can’t update unless I click on add output, then switch to the day in question, add my production numbers and finally add my consumption numbers. Sorry, but that doesn’t make sense.

I’ve got a ton of real estate on the screen so horizontal space is not a problem. What is?

Help please.

Clicking on the table will show the Edit link next to the date, see the original post above.

I do not see an EDIT link after clicking on the date. Screenshot please. Maybe something set wrong in settings?

You will need to click on one of the rows, e.g. highlighted rectangle below -


This will reveal the edit links and checkboxes.

Got it, thanks!

Thanks for the explanation, but as noted in another comment, an email to all users would have been helpful. As also commented: horizontal space isn’t an issue, so IMO this is a retrograde step. As it was, I had to search in the Forum to find this thread…

I use this feature a lot because I upload readings manually via the Oxley app on my Android tablet. For some reason best known to SMA, my inverter’s bluetooth system is powered from solar, not the grid, which means I can only upload during daylight. This means that ‘Todays’ reading is incomplete, unless I catch it at dusk just before it shuts down, so I have to delete Today to ensure it’s correct when I do the next upload.

I also edit the weather conditions as required, since the derivations are often optimistic. As an aside: I like the addition of some others, like Fog and Haze. ‘Dusty’ is very uncommon in the UK, but Showers is mostly far too benign - there ought to be a Solid Rain option for us Brits!

As a further aside: If I upload via the bulk CSV loader, any new weather description gets transformed to ‘Cloudy’ - and if no peak power reading is available, it appears as 0.000 in the table instead of being blank. Please could you address this?

Best to address this in a separate thread.

I agree it is not intuitive… maybe change the cursor and/or “Click to edit” tooltip while hoovering over the items @bankstownbloke

Glad to see they’re now back as before.

Perhaps it could be an option setting for those who want it.

I liked the page look without the “edit” link.

Its an option under account settings -


1 Like

Thanks. Great news!