Cannot Get Lines to Draw Extended Data Graph

Hey all,
Only set up yesterday and got the main data from my Solaredge system working well. I have set up some extended data from Openweathermap and the temp and humidity data seems to be loading just fine.

When I look at the extended data table the values are there, and the values seem to be in the graph as dot points, but the lines are not drawing.

I have tried just about every setting I can think of, so any help would be much appreciated.

The Humidity and Air Temp are the two extended values and the other two are as a result of me adding a couple of standard overlay parameters. Just can’t understand why they draw fine and mine won’t.

MikeyJ 12.865kW (

My settings


What’s the issue?
They all look like they are drawing lines?

Only thing I can think of is its only uploading every 10 minutes not 5
Try this setting…
Click customise under the graph and tick no gaps

Appreciate the reply. Interesting to see that the lines are drawn when you looked at it. This is what I see, no matter what browser I use.

I tried the no gaps thing and didn’t help.

Seems the system’s extended data has been removed/disabled now?