SolarEdge and PVOutput no longer capturing data


#1

Starting Dec. 23rd, system stopped logging data. Now I cant even see the days after 23rd. Both installer and Solaredge confirmed the system is still producing. SolarEdge monitoring app is showing that it was last updated today at the time of writing this (minus few minutes of course since it updates every 15 min). Inverter is hard wired to the router

What I’ve done so far:
reset the inverter, router, internet. Nothing changed.

Here’s my system:
https://pvoutput.org/list.jsp?p=0&id=80788&sid=71690&gs=1&v=3&s=1


#2

I see that you have one entry for 02:35 on the 23rd which is 12 hours after the previous peak. Is there some sort of weird time / timezone thing going on? I assume that normally your system only logs data when it is producing? Mine logs consumption as well so it logs 24 x 7. Were any software updates applied late on the 22nd?


#3

Solaredge is no longer reporting any data for your site.

See -

https://monitoringapi.solaredge.com/site/<your_solaredge_site>/energy.csv?timeUnit=QUARTER_OF_AN_HOUR&api_key=<your_solaredge_key>&startDate=2019-12-23&endDate=2019-12-24

Send the above link to SolarEdge support to troubleshoot.


#4

Will do. Sorry for the late reply. my installer contacted them, they’re sending a replacement inverter. I talked to another installers on Reddit and one said that his sites that have an inverter with EV charger is having the same issue.


#5

No weird time zone. As of today, Dec. 23 data is there but nothing past that date. SolarEdge will replace the inverter. Not sure if it’s really a hardware issue though.